Fintoc - Fintoc no disponible - Investigating – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Fintoc no disponible - Investigating
Resolved
Major outage
Started 1 day ago
Lasted 18 minutes
Affected
API
Operational from 2:45 PM to 3:04 PM
Widget
Major outage from 2:45 PM to 3:04 PM
Dashboard
Operational from 2:45 PM to 3:04 PM
Updates
Resolved
February 25, 2026 at 3:04 PM
Resolved
February 25, 2026 at 3:04 PM
Los servicios de Fintoc están disponibles nuevamente.
Investigating
February 25, 2026 at 2:45 PM
Investigating
February 25, 2026 at 2:45 PM
Los servicios de Fintoc no se encuentran disponibles. Estamos trabajando en una solución y notificaremos cuando se reponga el servicio.